Fonts in the bookmarks toolbar are black in the latest nightly - can't be seen anymore

RESOLVED DUPLICATE of bug 1374533

Status

()

RESOLVED DUPLICATE of bug 1374533
2 years ago
2 years ago

People

(Reporter: milan, Unassigned)

Tracking

Trunk
Unspecified
Windows
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8879638 [details]
Can't read the text in the bookmarks toolbar...

As of the latest nightly (2017-06-20) the fonts in the bookmark toolbar are black - together with the now dark nightly theme, they can't be read anymore.  This is not just a subtle "hard to read" issue :)

Windows 10, fresh profile.

Comment 1

2 years ago
I second this issue. I had to move to the light compact theme to be able to see bookmark names.
Flags: needinfo?(dolske)

Comment 2

2 years ago
The Compact Dark theme has the same issue as the Default Theme.
dupe of bug #1374533 + cleaning :ni
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(dolske)
Resolution: --- → DUPLICATE
Duplicate of bug: 1374533
You need to log in before you can comment on or make changes to this bug.