If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't log in to My Yahoo

VERIFIED DUPLICATE of bug 13692

Status

()

Core
Networking: Cookies
P3
major
VERIFIED DUPLICATE of bug 13692
18 years ago
18 years ago

People

(Reporter: cpratt, Assigned: Stephen P. Morse)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build ID: 19990913xx
Platform: Windows NT, Linux (and presumably Mac OS)

To reproduce:
- Launch apprunner
- Go to http://my.yahoo.com
- Enter a valid user name and password and click Sign In

Result: "An Error Occured Setting Your User Cookie"

Expected result: You log in to My Yahoo!.

Comment 1

18 years ago
probably a dup of 13684
(Reporter)

Comment 2

18 years ago
For all I know it's the same problem. couldn't find bug 13684 while querying,
alas. I won't dupe this myself but if a developer with more brain than I does, I
won't complain. :)
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
This is a dup of 13692 which in turn is a dup of 13684.  I'm afraid we're going
to start getting loads of duplicate bug reports on this.

*** This bug has been marked as a duplicate of 13692 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.