Intermittent dom/media/test/test_bug465498.html | Assertion count 1 is greater than expected range 0-0 assertions. from ASSERTION: Played block after the current stream position?

RESOLVED DUPLICATE of bug 1374441

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1374441
6 months ago
6 months ago

People

(Reporter: Treeherder Bug Filer, Assigned: gerald)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=108731270&repo=autoland

https://queue.taskcluster.net/v1/task/GrAzS_S8T9ygM9CwBUKHDA/runs/0/artifacts/public/logs/live_backing.log
(Assignee)

Comment 1

6 months ago
Same cause as bug 1374441, should get fixed by bug 1374180 (working on it now).
Assignee: nobody → gsquelart
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1374441

Comment 2

6 months ago
2 failures in 892 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 2

Platform breakdown:
* linux64-qr: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1374910&startday=2017-06-19&endday=2017-06-25&tree=all
You need to log in before you can comment on or make changes to this bug.