gp.se - GP/Guiden/Guiden-Sök search form does not work

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Other
RESOLVED INVALID
16 years ago
3 years ago

People

(Reporter: Per Johansson, Unassigned)

Tracking

Details

(Whiteboard: [havecontact], URL)

(Reporter)

Description

16 years ago
No input fields in the GP/Guiden/Guiden-Sök search form are displayed in
Mozilla. This part of the site was remade recently.
confirming...
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Contact information:
guidenred@gp.se
webbredaktion@gp.se

A bad browser sniffing javascript seems to be the problem. But they have some
helpful debug output in the html source.
use buggy/old js libs. will try to work on a fix if I have enough time...
Whiteboard: [havecontact]
move...
Component: Europe: West → Other

Comment 5

15 years ago
URL changed to <http://www.gp.se/gp/jsp/Crosslink.jsp?d=224&retdep=180>. The
problem is still there though.

Comment 6

15 years ago
other default owner
Assignee: nitot → other
QA Contact: z-caillon-obsolete2 → other

Comment 7

14 years ago
The page is gone?

I can't find "GP-guiden" anywhere. Was that their old classifieds section 
which have been replaced by Koll? Can anyone confirm this?

If the page really is gone. We can close this one.
(Reporter)

Comment 8

14 years ago
The information is now at "Det händer i Göteborg". The search function and the
associated form seem to be gone completely by now. I opened the bug so I close
it too.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.