Text files loaded no longer have the path to the file as tab title

RESOLVED DUPLICATE of bug 1367630

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1367630
10 months ago
10 months ago

People

(Reporter: pascalc, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
STR:
1/ CTRL+T to open a new tab
2/ paste and go to https://www.mozilla.org/media/revision.txt

ER:
Path to the file is the title of the tab

AR:
The tab title remains 'New tab'


Last good revision: 5872d9137b5189b020a736dd5c8fb6c9aaec2d66
First bad revision: 9f3f63f8acb7f71ecda9d6d44cdad3af54fb9944
Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=5872d9137b5189b020a736dd5c8fb6c9aaec2d66&tochange=9f3f63f8acb7f71ecda9d6d44cdad3af54fb9944

This seems to have been caused by
Bug 1364127 - Set the initial tab label to the URL for new tabs and to the saved title for restored tabs, and make sure that label doesn't subsequently get clobbered with a placeholder
(Reporter)

Comment 1

10 months ago
Dao, could you have a look please? Thanks
Flags: needinfo?(dao+bmo)

Updated

10 months ago
No longer blocks: 1364127
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1367630

Updated

10 months ago
Flags: needinfo?(dao+bmo)
You need to log in before you can comment on or make changes to this bug.