If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash in mozilla::net::nsHttpConnectionMgr::nsHalfOpenSocket::SetupStreams

RESOLVED DUPLICATE of bug 1375030

Status

()

Core
Networking: HTTP
--
critical
RESOLVED DUPLICATE of bug 1375030
3 months ago
3 months ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

56 Branch
Unspecified
Windows 10
crash
Points:
---

Firefox Tracking Flags

(firefox55 unaffected, firefox56 affected)

Details

(crash signature)

(Reporter)

Description

3 months ago
This bug was filed from the Socorro interface and is 
report bp-b694f6ad-a085-42be-83a9-146740170621.
=============================================================

Seen while looking at crash stats - crashes started using 20170620030208: http://bit.ly/2rVfW8F

ni on Dragana since this may be crash fallout from tcp fast open.
Flags: needinfo?(dd.mozilla)
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Flags: needinfo?(dd.mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1375030
You need to log in before you can comment on or make changes to this bug.