If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 1353319
3 months ago
7 days ago

People

(Reporter: eltonantunes, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 months ago
Created attachment 8879998 [details]
firefox_bug.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170619141703

Steps to reproduce:

On de lastversion on firefox developer edition when I look in the network tab, and inspect an request, it doesn't show the preview tab anymore. Instead it show's a stack trace tab.


Actual results:

it doesn't show the preview tab anymore. Instead it show's a stack trace tab.


Expected results:

it should have showed a preview tab, where I can preview the html response.

Updated

3 months ago
Component: Untriaged → Developer Tools: Netmonitor

Updated

3 months ago
Duplicate of this bug: 1375582

Comment 2

2 months ago
This is really important to XHR work as there's no other way to visually see errors that come up while processing requests that are related to conflicts with data. Ideally this would be part of the console as well like it was in firebug also.
So, I think you are talking about HTML preview tab

The preview will be part of the Response tab see also bug 1353319

I am closing this one, bug feel free to reopen if needed.

Thanks!
Honza
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1353319
You need to log in before you can comment on or make changes to this bug.