subscribing to newsgroups shows checkbox that cannot be selected

VERIFIED DUPLICATE of bug 43784

Status

VERIFIED DUPLICATE of bug 43784
17 years ago
11 years ago

People

(Reporter: eendebak, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020404
BuildID:    2002040410

When subscribing for a newsgroup there are rows with the 'sub' newsgroups, such
as comp or comp.binaries. For these partial newsgroups
there is a checkbox that cannot be clicked.

Reproducible: Always
Steps to Reproduce:
1.Open Mail/News
2.Click on subscribe to newsgroups
3.

Expected Results:  Mozilla should not show a checkbox for the partial newsgroup
such as comp or alt. If a checkbox can never be selected, the checkbox is
useless and should be removed.

*** This bug has been marked as a duplicate of 43784 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

11 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.