maximizeWindow hangs if window is already maximised

RESOLVED DUPLICATE of bug 1381876

Status

defect
P3
normal
RESOLVED DUPLICATE of bug 1381876
2 years ago
a year ago

People

(Reporter: ato, Unassigned)

Tracking

(Blocks 1 bug)

Version 3
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(2 attachments)

Reporter

Description

2 years ago
The Marionette maximizeWindow command hangs if the window is already maximised as described in https://github.com/mozilla/geckodriver/issues/703.
Reporter

Updated

2 years ago
Assignee: nobody → ato
Blocks: webdriver
Status: NEW → ASSIGNED
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
Reporter

Updated

2 years ago
Attachment #8890605 - Flags: review?(dburns)
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
Reporter

Updated

2 years ago
Attachment #8890605 - Flags: review?(dburns)
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
Reporter

Updated

2 years ago
Depends on: 1381876
Reporter

Comment 10

2 years ago
Going to fix this as part of https://bugzilla.mozilla.org/show_bug.cgi?id=1381876.
Assignee: ato → nobody
Status: ASSIGNED → NEW
Priority: -- → P3
Reporter

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381876
You need to log in before you can comment on or make changes to this bug.