Open Bug 1375265 Opened 3 years ago Updated 6 months ago

Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_crash.py TestCrash.test_unexpected_crash | application crashed [None]

Categories

(Testing :: Marionette, defect)

Version 3
defect
Not set
critical

Tracking

(Not tracked)

REOPENED

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: crash, intermittent-failure)

It needs bug 1374221 being finally landed to get minidump stackwalk analyzing the crash.
Severity: normal → critical
Depends on: 1374221
Keywords: crash
No more crash happened in the last month, and since bug 1374221 got fixed.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
Duplicate of this bug: 1559682
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Summary: Intermittent test_crash.py TestCrash.test_unexpected_crash | application crashed [None] → Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_crash.py TestCrash.test_unexpected_crash | application crashed [None]
You need to log in before you can comment on or make changes to this bug.