Status

Core Graveyard
Java: OJI
--
critical
RESOLVED INVALID
17 years ago
8 years ago

People

(Reporter: cartman, Assigned: Joe Chou)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020415
BuildID:    2002041510

http://go.to/bedavatv crahes mozilla

Reproducible: Always
Steps to Reproduce:
1.Open http://go.to/bedavatv
2.Let it render for some time


Actual Results:  Mozilla crashes

Expected Results:  It renders the page
(Reporter)

Updated

17 years ago
Component: XP Apps → Browser-General

Comment 1

17 years ago
I get the page fully loaded but everything slows down (mouse cursor). If I close
the tab everything works fine again. I'm using build ID 2002040814 on Linux.
BtW.: When the page asks you about the plugin I clicked Cancel.

Comment 2

17 years ago
Confirmed with Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:0.9.9)
Gecko/20020311
(Reporter)

Comment 3

17 years ago
If you disable java page loads and render fine.

Comment 4

17 years ago
works fine for me 20020415 with JRE 1.4

Comment 5

17 years ago
WFM BuildID 2002040103 WinXP
Java(TM) Plug-in: Version 1.3.1_02
Using JRE version 1.3.1_02 Java HotSpot(TM) Client VM

Comment 6

17 years ago
confirme.
using 
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020414 
Java(TM) Plug-in1.3.1_02
after the page is loaded the mozilla crash,
and give this error:
"INTERNAL ERROR on Browser End: Exec of "java_vm" failed: 2
<
System error?:: No such file or directory
Gdk-ERROR **: Fatal IO error 9 (Bad file descriptor) on X server :0.0.
INTERNAL ERROR on Browser End: Could not read ack from browser
System error?:: Resource temporarily unavailable"
if i disable the java plugin the page render normaly.

Comment 7

17 years ago
-> OJI?
Assignee: sgehani → joe.chou
Component: Browser-General → OJI
QA Contact: paw → pmac

Comment 8

17 years ago
Works fine on Build 2002041503, Windows 2000.

But. Page does take a while to render as the JVM (1.3.1_01) is loaded and then
get 100% usage by stars applet.

Updated

17 years ago
Keywords: crash

Comment 9

17 years ago
WFM, Linux, CVS build from the 14th, Jave plugin 1.3.1_02-b02

The site spawns 6 new windows; various adds, one "about:blank" and one with a
"sorry, this site only works with Internet Explorer 5.0 or above". Sat and
watched the start-field effect for a while, scrolled around, closed windows, no
crash.

Various other crashes with this error message have been due to wrong
installation of Java: libjavaplugin_oji.so has been copied to the plugins dir
instead of symlinked. It must be a symbolic link, from its original location.

Reporter: Could that be the culprit here?
(Reporter)

Comment 10

17 years ago
Created symlink now works fine with 20020416

Comment 11

17 years ago
Incorrect plugin instalation (symlink helped reporter to solve the problem).

Resolving as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 12

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.