Closed Bug 1375282 Opened 5 years ago Closed 5 years ago

Intermittent /service-workers/service-worker/xhr.https.html | application crashed [@ mozilla::dom::FetchBodyConsumer<mozilla::dom::Response>::BeginConsumeBodyMainThread]

Categories

(Core :: DOM: Service Workers, defect)

defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1374922

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: crash, intermittent-failure)

Crash Data

Flags: needinfo?(amarchesini)
Duplicate of this bug: 1375295
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(amarchesini)
Resolution: --- → DUPLICATE
Duplicate of bug: 1374922
You need to log in before you can comment on or make changes to this bug.