the tab-popup menu sometimes jumps to another position when activated on the tabs

VERIFIED DUPLICATE of bug 105698

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 105698
16 years ago
10 years ago

People

(Reporter: Benjamin Vestergaard, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

when browsing with tabs, and you want to fx. open a new blank tab, and you click
for popup menu on the tabs area, the menu popup, and then jumps outside the
browser sometimes.

Reproducible: Sometimes
Steps to Reproduce:
1. r.click tabs (above active tab seems to be the problem) (menu pops up)
2. move the mouse upwards (got my bookmarks bar up there)
3. see what happens (it might also happen when trying to close tab)

Actual Results:  menu jumped upwards enough to be really annoying if you don't
do it on purpose

Expected Results:  kept the popped-up menu where it was,, I don't like playing
catch with my menues

Comment 1

16 years ago
Confirmed with Build 2002041503, Windows 2000.  Once.

Don't ask me how I replicated it though.  I've tried to make it happen again and
have had no success.

Comment 2

16 years ago
Just reproduced what I saw.  May be something to do with hints popping up.

-Right click tab.
-Pause till hint appears (showing page title).
-Move mouse around tab area.
-Menu jumps around.

That is at least what I believe I saw.

Comment 3

16 years ago
I get this too on:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+) Gecko/20020507

I can reproduce quite easily, just as david says
right click on a tab
hover over another tab until its tooltip appears, when it does the tab menu that
was opened jumps to another location.
It oddly does it every other tab, ie, it will jump on one tab when the tooltip
appears, then go back on another then jump on the next etc.

Comment 4

16 years ago
The problem David describes is bug 105698.  Benjamin, can you confirm this is
the problem you are seeing as well?

Comment 5

16 years ago
the problem described seems to have been fixed now (WFM 2002061008 win2k), and
reporter hasn't said otherwise. marking as a dupe.

Benjamin: if you can reproduce this problem with a recent build (for example,
1.0), then please reopen this bug and give details. thanks very much.

*** This bug has been marked as a duplicate of 105698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Status: RESOLVED → VERIFIED

Comment 6

16 years ago
v
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.