euroshell.com - links do not open in new window, layout is destroyed

VERIFIED INVALID

Status

Tech Evangelism Graveyard
English Other
VERIFIED INVALID
16 years ago
3 years ago

People

(Reporter: Per Johansson, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
In the menu to the left, there are errors in the Javascript, like missing quote
before "en", so the links "Find station" and "Route planner" do not open in a
new window. (IE doesn't care about the errors.) Example:

http://www.shellgeostar.com/SHARE/default.asp?LANGUAGE=en" target="_blank"

On the other hand, the other links should open in the right frame but they open
a new window.

Also, the text is displaced downwards.
doh! If stupidity would hurt, this guy should run around crying whole day....
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
I beg your pardon?

Comment 3

16 years ago
This bug is not a valid bug because it does not follow the bug-reporting
guidelines at http://www.mozilla.org/quality/bug-writing-guidelines.html . 
Please read these guidelines, and file a new bug using the bugzilla helper if
you think that this is an error that mozilla should fix.  Thank you.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
not invalid, this is a decent evangelism bug.
I'm leaving it as INVALID because I cant find anything wrong with the site, but
feel free to reopen if you find anything, no need to open another bug.
(Reporter)

Comment 5

16 years ago
I have already opened a new bug with more exact descriptions, using the bug
reporting form, since Benjamin Smedberg claimed that this one "does not follow
the bug-reporting guidelines". 

The insult that I got from Kai Lahmann remains unexplained, although I have
asked him for a clarification, and I can't see how that kind of rude behaviour
will benefit the Mozilla organization as for willingness to submit bug reports.

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.