Intermittent browser/base/content/test/webextensions/browser_extension_update_background.js | A promise chain failed to handle a rejection: data['Extension:Extensions'] is undefined - rejection date: Wed Jun 21 2017 19:03:01 GMT+0000 (UTC) - stack: null -

RESOLVED DUPLICATE of bug 1375256

Status

()

Toolkit
WebExtensions: Untriaged
RESOLVED DUPLICATE of bug 1375256
4 months ago
4 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=108958873&repo=mozilla-central

https://queue.taskcluster.net/v1/task/aXo8zVa7TgK12ZqBxaumOQ/runs/0/artifacts/public/logs/live_backing.log

Updated

4 months ago
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1375256

Comment 2

4 months ago
1 failures in 892 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1375360&startday=2017-06-19&endday=2017-06-25&tree=all
You need to log in before you can comment on or make changes to this bug.