nightly doesn't load url

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: joaohrm, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170608105825

Steps to reproduce:

Updated from 55 to 56


Actual results:

Can't load url(pressing enter/backspace or arrow on url bar), can't close on the X button, can't send feedback, can't close tabs...most buttons aren't working at all.

After i forced a close and reopened, screenshot icon disappeared for no reason.
 
The only addon i'm using is adblock.


Expected results:

worked
Hi John, Thanks for reporting this!

A similar issue was logged in bug 137057 and I think is a duplicate of it. In order to confirm that is the same issue, @John, can you please provide a screens shot with Nightly when the issue is reproducible? 
Also, can you please restart your PC and see if Nightly works as expected?
Flags: needinfo?(joaohrm)
(Reporter)

Comment 2

a year ago
(In reply to Cosmin Muntean [:CosminMCG], Desktop Engineering QA (PTO until 2017-07-14, please ni? paul.oiegas@softvision.ro) from comment #1)
> Hi John, Thanks for reporting this!
> 
> A similar issue was logged in bug 137057 and I think is a duplicate of it.
> In order to confirm that is the same issue, @John, can you please provide a
> screens shot with Nightly when the issue is reproducible? 
> Also, can you please restart your PC and see if Nightly works as expected?

Ok, look's like it's solved now, can't reproduce the bug anymore.
 
thanks
Flags: needinfo?(joaohrm)
Thanks for retesting this.
Based on comment 2 I will close this issue as Resolved - Worksforme. If anyone can still reproduce it on latest versions, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.