Video doesn't play on observator.tv

RESOLVED FIXED in Firefox 56

Status

()

Firefox for Android
Audio/Video
P1
normal
RESOLVED FIXED
8 months ago
7 months ago

People

(Reporter: sorina, Assigned: JamesCheng)

Tracking

(Blocks: 2 bugs)

56 Branch
Firefox 56
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(fennec+, firefox54 unaffected, firefox55 unaffected, firefox56 fixed)

Details

(Reporter)

Description

8 months ago
Environment: 
Device:  Asus ZenPad 8(Android 6.0.1) & LG G4 (Android 5.1);
Build: Nightly 56.0a1 (2017-06-21);

Steps to reproduce:
1. Open Fennec and go to http://observator.tv/extern/in-norvegia-acasa-la-familia-bodnariu-172523.html;
2. Play the video.

Expected result:
The video is played without issues.

Actual result:
After the page is loaded a message is displayed "Can't play the video".

Notes:
See the video: https://drive.google.com/open?id=0B0Rtl9OVJNMCcUlHeGYtb0tya3c
See also: https://github.com/webcompat/web-bugs/issues/2198
(Reporter)

Updated

8 months ago
tracking-fennec: --- → ?
(Assignee)

Updated

8 months ago
Blocks: 1345752
FWIW, my Pixel can play that link well with the latest nightly, 56.0a1(2017-06-22).
Priority: -- → P1
(Assignee)

Comment 2

8 months ago
Hi Sorina, 

the issue seems also related to bug 1374953, and I can play this by the latest Nightly but the content source seems not stable even using another browser to play, the video always gets stuck.

But I can play other videos in this site.

Would you please try again with latest Nightly?

Thanks a lot!
(Reporter)

Comment 3

8 months ago
(In reply to James Cheng[:JamesCheng] from comment #2)
> Hi Sorina, 
> 
> the issue seems also related to bug 1374953, and I can play this by the
> latest Nightly but the content source seems not stable even using another
> browser to play, the video always gets stuck.
> 
> But I can play other videos in this site.
> 
> Would you please try again with latest Nightly?
> 
> Thanks a lot!

Tried and wasn't able to reproduce again, the issue is fixed.
Great!
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → FIXED

Updated

7 months ago
tracking-fennec: ? → +
Assignee: nobody → jacheng
status-firefox54: --- → unaffected
status-firefox55: --- → unaffected
status-firefox56: affected → fixed
Depends on: 1374953
Target Milestone: --- → Firefox 56
You need to log in before you can comment on or make changes to this bug.