Subject / sender combined with wrong message body

VERIFIED DUPLICATE of bug 136636

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 136636
16 years ago
14 years ago

People

(Reporter: Susie Wyshak, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
(ok I know this is a dupe but can't find the others)

Build: 2002041206 Win2K

-Received about 100 messages fine this morning
-Then downloaded 3 for which the subject and sender were combined with the
message that came right before them.
-Then I received 2 messages at different times that appeared as expected
-Then the next message I received had PART of a different message's body. The
rest was blank.
   -When I hit reply all, the "To" is the correct sender then it cc's the people
from the wrong message body.

Yes, this description is as convoluted as my mail!

I can provide the files if needed.
(Reporter)

Comment 1

16 years ago
Also happens with  Gecko/20020404

(I hope my profile isn't corrupted...?)

Comment 2

16 years ago
Were you on the branch build or on the trunk?
Were you using a POP account?
Had you been deleting, moving or filtering messages?

Sounds like you hit bug 136636 and its duplicates (slightly different scenarios)
QA Contact: olgam → laurel
(Reporter)

Comment 3

16 years ago
1. POP account
2. Branch build
3. I am using filters. I just noticed that a message which correctly went into a
folder it's filtered to also had the message body appear in my inbox with the
wrong subject/sender. However it appeared fine in the folder it filtered to as
well. 

The problem is not only occuring with mail that is being filtered through.

4. I had selected a bunch of spam which I deleted all at once this morning.

I had this problem several months ago, by the way.

I'm not sure how this relates to the dragging mail bug. I wasn't deleting
anything when the mixed up messages showed up in my inbox. I merely downloaded
my mail and clicked once on it to read it.

Comment 4

16 years ago
Try a newer branch build. It should be fixed.  AS I mentioned, bug 136636 is one
bug having duplicates which show different scenarios but are all linked to one
common root cause.  That root cause is represented in master bug 136636.
Marking a duplicate.

*** This bug has been marked as a duplicate of 136636 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
The fix was checked into the branch and should be in the apr15 branch build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.