Fonts are off in Google data Studio

RESOLVED DUPLICATE of bug 1331797

Status

()

RESOLVED DUPLICATE of bug 1331797
2 years ago
a year ago

People

(Reporter: pgerman, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Firefox does not recognize the fonts being used by Google data studio.

https://datastudio.google.com

Updated

2 years ago
Component: General → Untriaged
Are you using Firefox Nightly, perhaps? If so it's a known issue, Bug 1331797.
(Reporter)

Comment 2

2 years ago
Correct.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1331797
You need to log in before you can comment on or make changes to this bug.