Scaled small SVG images are not crisp and displayed uneven

RESOLVED DUPLICATE of bug 1375720

Status

()

RESOLVED DUPLICATE of bug 1375720
a year ago
2 months ago

People

(Reporter: mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8880659 [details]
svg-images-uneven.png

STR:

1) go to GitHub
2) Go to a repository's commit page, e.g.
https://github.com/mozilla/gecko-dev/commits/master
3) observe the "copy to clipboard" icons on the right.

Actual results:
SVG Icons are blurred and displayed uneven. See attachment.

Expected:
Scaled SVG icons should be crisp, or at the very least all rendered the same.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1375720

Updated

2 months ago
Product: Core → Core Graveyard

Updated

2 months ago
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.