Scrollbar disappearing (win 20020311)

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: Xaxio Brandish, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
If you click on the arrows, the scrollbar disappears.  I'm not sure it should be
there in the first place.  This also happens if you try to drag it.


Some fields initialized from your user-agent, Mozilla/5.0 (Windows; U; Win98;
en-US; rv:0.9.9) Gecko/20020311. If you think it got it wrong, please tell
endico@mozilla.org what it should have been.

Comment 1

16 years ago
Updating summary to be a little more descriptive.

Scrollbars work fine for me, even on the page you say. (Linux 2002041307)
Summary: Scrollbar → Scrollbar disappearing (win 20020311)

Comment 2

16 years ago
I am seeing this bug on Windows XP with build 2002041306

What happens is the center content has a scrollbar when loaded, but as soon as
you hit one of the arrows, it disappears.  Looks like we are painting a
scrollbar when we shouldn't be.  Will attach a screenshot.

Comment 3

16 years ago
Created attachment 79345 [details]
a screenshot of the bug

Comment 4

16 years ago
Looks fine on build 2002041503. Windows 200.
->XP Toolkit
Assignee: Matti → jaggernaut
Component: Browser-General → XP Toolkit/Widgets
QA Contact: imajes-qa → jrgm

Comment 6

16 years ago
That's actually a <div/> with overflow:auto. -> Layout

But this worksforme in a 4/16 branch build on win2k.
Assignee: jaggernaut → attinasi
Component: XP Toolkit/Widgets → Layout
QA Contact: jrgm → petersen

Comment 7

16 years ago
URL is nolonger valid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.