No possibility to zoom, visual problems after coming back to previous tab

RESOLVED DUPLICATE of bug 1306971

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1306971
8 months ago
8 months ago

People

(Reporter: tkdubiel, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 months ago
Created attachment 8880850 [details]
bug.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170622030208

Steps to reproduce:

I went to uz.zgora.pl 


Actual results:

I can't zoom on this page. Furthermore, after opening new tab and going back to first one, there are graphic problems on the page.
(Reporter)

Comment 1

8 months ago
My phone is LG K10 LTE.

Comment 2

8 months ago
Re not being able to zoom, the page has a viewport meta tag with "user-scalable=no", so that would be expected. You can override this however via Settings -> Accessibility -> Always enable zoom.

As for the black images, that's bug 1306971.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306971
You need to log in before you can comment on or make changes to this bug.