Update angular-ui-bootstrap to one that doesn't trigger jquery 3 deprecation warnings

RESOLVED DUPLICATE of bug 1408100

Status

P3
normal
RESOLVED DUPLICATE of bug 1408100
a year ago
10 months ago

People

(Reporter: emorley, Unassigned)

Tracking

Details

(Reporter)

Description

a year ago
We're currently using v1.3.3.

See:
https://github.com/mozilla/treeherder/pull/2505
https://github.com/angular-ui/bootstrap/issues/6444

We can do this even before updating AngularJS to 1.6 (which will be more invasive), since angular-ui-bootstrap 2.5.0 supports AngularJS 1.4+.

Changelog:
https://github.com/angular-ui/bootstrap/blob/master/CHANGELOG.md
(Reporter)

Updated

a year ago
Assignee: emorley → nobody
Priority: P2 → P3
(Reporter)

Comment 1

10 months ago
It looks like this will be done as part of bug 1408100 :-)
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1408100
You need to log in before you can comment on or make changes to this bug.