Closed Bug 1375931 Opened 3 years ago Closed 3 years ago

(Leanplum) Update Event

Categories

(Firefox for Android :: Metrics, defect)

56 Branch
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 56
Tracking Status
firefox56 --- fixed

People

(Reporter: cnevinchen, Assigned: cnevinchen)

References

(Blocks 1 open bug)

Details

(Whiteboard: [LP_M1])

Attachments

(1 file)

No description provided.
The event name should have format. This bug is to align that format and align with iOS.
Comment on attachment 8882063 [details]
Bug 1375931 - Align event name format

https://reviewboard.mozilla.org/r/153158/#review158348

I just change the format. And it's a small change. So I'll r+ myself.
Attachment #8882063 - Flags: review+
Blocks: 1351571
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/a33b846e003d
Align event name format r=nechen
Keywords: checkin-needed
Duplicate of this bug: 1375939
https://hg.mozilla.org/mozilla-central/rev/a33b846e003d
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 56
Whiteboard: [LP_M2]
Whiteboard: [LP_M2] → [LP_M1]
You need to log in before you can comment on or make changes to this bug.