Closed Bug 137597 Opened 19 years ago Closed 18 years ago

[4xp] Local File URL Bar Displays %20 Instead of Space

Categories

(SeaMonkey :: Location Bar, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 105909

People

(Reporter: mrmazda, Assigned: hewitt)

References

Details

2002041408 (not new)
OS/2

To Reproduce: open local file that includes space(s) in name

Actual Behavior: local URL spaces are displayed as %20

Expected Behavior: local URL spaces displayed as spaces (like Netscape 4.x)
This is XP. Moving to Networking: File where I think it belongs
Assignee: hewitt → dougt
Status: UNCONFIRMED → NEW
Component: URL Bar → Networking: File
Ever confirmed: true
OS: OS/2 → All
QA Contact: claudius → benc
Hardware: PC → All
Keywords: 4xp
Is this bug or its fix in any material way related to bug 76799?
the front end may need to unescape.
Assignee: dougt → sgehani
Component: Networking: File → XP Apps
QA Contact: benc → paw
Back to URL Bar for triage.
Assignee: sgehani → hewitt
Component: XP Apps → URL Bar
QA Contact: paw → claudius
Keywords: mozilla1.1
*** Bug 149127 has been marked as a duplicate of this bug. ***
Still broken in 1.2b. Keyword/target need update.
This bug should be extended to other non-US ASCII characters like 'ñ', 'á', 'é',
'í', 'ó', 'ú', and capital letters of this letters, which also appears with
"special % codes" on URL bar.
This is awful when browsing images with large names. I'll vote for the bug.

*** This bug has been marked as a duplicate of 105909 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.