Pressing F11 key in debugger toggles full screen rather than 'stepping in' on Lubuntu

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
4 months ago

People

(Reporter: jezhl, Unassigned)

Tracking

54 Branch
Unspecified
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170612121707

Steps to reproduce:

1. Open Developer Tools (in Firefox 54 on Lubuntu 17.04) on by pressing F12 key.
2. Set and trigger a JavaScript breakpoint (anywhere in the code).
3. Press F11 with the intention of 'stepping into' a function call.


Actual results:

Pressing F11 key in debugger toggled full screen


Expected results:

Pressing F11 key should have 'stepped into' the function in the debugger
Component: Untriaged → Developer Tools: Debugger
OS: Unspecified → Linux
This works for me on nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED

Updated

6 months ago
Product: Firefox → DevTools

Comment 2

4 months ago
I'm still getting this. 

Build ID: 20180704192850
OS: Ubuntu 18.04.1
You need to log in before you can comment on or make changes to this bug.