Closed Bug 13761 Opened 22 years ago Closed 22 years ago

File|Close not in right place

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

Other
Other
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: mcafee, Assigned: hangas)

Details

apprunner, linux.
3-pane mail window.
File|Close is near the top, it should
match apprunner and be near the bottom,
just above exit.  This is confusing to have
File|Close show up in different places.
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → FIXED
Target Milestone: M11
German changed the location yesterday, so I changed the xul.  I have not had a

chance to move it in the browser window yet.  Since this is really not a bug I am

marking it as fixed.  Please consult German if there are concerns about the

location of the Close menu item.
QA Contact: lchiang → nbaca
So, File | Close is now at the top of the menu?
The Close menu item near the top of the menu.  Please consult German's spec:

http://gooey/client/5.0/specs/menu_framework/#Cheatsheet
Status: RESOLVED → VERIFIED
Verified that Close is close to the top of the file menu according to the
German's changes.
http://gooey/client/5.0/specs/menu_framework/#Cheatsheet.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.