bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

Using Nightly ... can't post on Facebook.




9 months ago
9 months ago


(Reporter: Will Easton, Unassigned)


56 Branch

Firefox Tracking Flags

(Not tracked)



(1 attachment)



9 months ago
Created attachment 8881052 [details]

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170622030208

Steps to reproduce:

Using Nightly ... clicked in the "Create a post" box at the top of my Facebook feed.  This is a Mozilla-issued Lenovo P50 laptop running Windows 10 Pro. (I'm on MoFo staff in the Advocacy team.)

Actual results:

box comes up for about a third of a second, but then disappears and leaves me with only the white "X" to close.  Click that X and the shaded overlay of my window disappears ... but the standard box that's usually at top of my Facebook feed ("Create a Post | Photo/Video Album") has now disappeared.

Expected results:

I should be able to enter text and post it as a Facebook status update.
User Agent  Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
56.0a1 Build ID:  20170627113424

I have tested this issue on latest Nightly (56.0a1) build and I haven't managed to reproduce the described behavior. 

But, it seems that there is an issue. When you click the "Create a Post" area and quickly start typing before the "customize background circles" appears, you can observe that not the entire characters are displayed. Also the text pointer is not correctly positioned after the "customize background circles" appears.
But, I think this is a Facebook issue because I have managed to reproduce it also on Chrome.
Here is a screen recording of the observed behavior: https://goo.gl/nYUEXq

Will, can you please retest this on latest Nightly (56.0a1) build? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/AR5o9d)?
Flags: needinfo?(will)

Comment 2

9 months ago
Hey Cosmin, 

Unfortunately, I'm not going to be able to reproduce anytime soon (although, I noticed the behavior did disappear the day after I reported it, so maybe it self-corrected --??)

I'm here at all-hands, and my laptop computer up and died -- won't accept any power from the charger.  So now I'm on a loaner. (Regular laptop is now in for repairs.)  Using nightly has suddenly become a lot lower of a priority for me ... I'm just trying to get back up to a basic running state so I can send out some MoFo emails this week.

So for now I'd say close the bug .... I'll re-open or re-submit if I observe the behavior again, how does that sound?

 - Will
Flags: needinfo?(will)
Thanks for the quick reply!

Considering this I will close this issue as Resolved - Worksforme.
If anyone can still reproduce it on latest versions, feel free to reopen the issue and provide more information.
Last Resolved: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.