Firefox browser crash when keyboard shortcuts (F6) is used if tool tip (HTML title attribute) is beening displayed on mouse hover

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: sandeshsmahajan, Unassigned)

Tracking

({crash, hang})

54 Branch
All
Windows
crash, hang
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

566.53 KB, application/x-zip-compressed
Details
(Reporter)

Description

a year ago
Created attachment 8881116 [details]
Steps.zip

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170608105825

Steps to reproduce:

Step 1 : Hover over tab or any dom content so that tool tip (HTML title attribute) is being displayed [refer attachment]
Step 2 :  Press F6 (short cut for URL) {may need to it multiple times}


Actual results:

Browser crash


Expected results:

Browser should not crash
(Reporter)

Updated

a year ago
Summary: Firefox browser crash when keyboard shortcuts (F6) is used if title is show on mouse hover → Firefox browser crash when keyboard shortcuts (F6) is used if tool tip (HTML title attribute) is beening displayed on mouse hover
Component: Untriaged → Keyboard Navigation
Keywords: crash

Comment 1

a year ago
I was reproduce a hang only in Fx54.0 on Win10.
Severity: normal → critical
Component: Keyboard Navigation → Untriaged
Keywords: hang
OS: Unspecified → Windows
Hardware: Unspecified → All
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

I have tested this issue on Windows 10 x64 with the latest Firefox release (54.0.3), latest Beta (55.0b5-20170626165718) and the latest Nightly (56.0a1-20170627113424).
I have manage to reproduce this only on the latest release, after opening the browser and hovering a tab until the tool tip (HTML title attribute) is being displayed, when pressing "F6" key multiple times, Firefox hangs.

On the latest Nightly and Beta the issue is not reproducible, I have also tried reproducing the issue on Nightly(54.0a1-20170124030205), but haven't succeeded.

Can you please re-test this and see if the issue is reproducible on the latest beta?
https://www.mozilla.org/en-US/firefox/channel/desktop/

Thank you.
Flags: needinfo?(sandeshsmahajan)
(Reporter)

Updated

a year ago
Flags: needinfo?(sandeshsmahajan)
Considering the fact that Emil cannot reproduce this and the fact that the reporter did not answer his request until now, I will mark this as Resolved-Worksforme.

If anyone can still reproduce it on latest versions, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.