Closed Bug 137633 Opened 20 years ago Closed 19 years ago

print selection should work in mail and news

Categories

(MailNews Core :: Printing, defect, P3)

x86
Windows XP
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 66806
Future

People

(Reporter: bugbusta, Assigned: rods)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Print selection radio button is greyed out when printing in mail/news.  Mozilla
mail/news should include this feature just as the browser does.

Reproducible: Always
Steps to Reproduce:
1.open received mail item
2. file - print


Actual Results:  Notice that "selection" option in print dialog is disabled.

Expected Results:  should be able to print selected text/images within email
Confirmed 2002041503.  Win2000.

Checked back to 0.9.9 and that doesn't allow selection either.

Browser windows do though.
So will this show up in a future version?  (Wondering why it's 'unconfirmed')
Confirm with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020505
Confirm on Linux RH 7.1 with 2002072204 build... I'm also wondering why it's
"unconfirmed"
-->
Assignee: dcone → rods
Shouldn't this bug be a duplicate of 6680   Opened: 2001-01-27
sorry the above should be 66806

http://bugzilla.mozilla.org/show_bug.cgi?id=66806

Opened: 2001-01-27
Priority: -- → P3
Target Milestone: --- → Future

*** This bug has been marked as a duplicate of 66806 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.