52.2.0 Lightning Calendar, New Event, First pop-up window is gray, no ability to edit

RESOLVED DUPLICATE of bug 1355635

Status

Calendar
General
RESOLVED DUPLICATE of bug 1355635
6 months ago
5 months ago

People

(Reporter: Chad Amsler, Unassigned)

Tracking

Lightning 5.4.2
x86_64
Windows 7

Details

Attachments

(1 attachment)

(Reporter)

Description

6 months ago
Created attachment 8881311 [details]
Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170607123825

Steps to reproduce:

In Lightning Calendar, from a date and time on the screen, I right clicked and selected NEW EVENT.


Actual results:

A pop up window with the standard menu options at the top appears but the window is completely gray, no details are visible. You can't set meeting, time, etc. You can set the meeting by going to INVITE ATTENDEES but you can't set the meeting title and provide notes from that screen. You can still close and save the appt but on the calendar, it's just called 'New Event'.


Expected results:

This should be obvious from my desc. in the field above. The first window details should be visible and editable. See attached file.

Updated

6 months ago
Component: Untriaged → General
Product: Firefox → Calendar
Version: 52 Branch → unspecified
(Reporter)

Comment 1

6 months ago
Kohei,
The version I found this bug in is in my summary title, 52.2.0.

Comment 2

6 months ago
This error is caused by the Oracle Beehive extension for Thunderbird. I'd suggest that you contact the extension author and ask them for a fix. To workaround the error you can a) disable the Oracle Beehive extension or b) enable Options > Calendar > General > Events & Tasks and check the box: "Edit events in tabs instead of windows".

Are you using this extension?
Flags: needinfo?(chad.amsler)
Version: unspecified → Lightning 5.4.2
(Reporter)

Comment 3

6 months ago
Hi Stefan,
Yes, I am using that extension. But your workaround option B you noted above works for us. I can't figure out who authored the extension for us to have it fixed but for now we are OK with the workaround. Thank you.
Flags: needinfo?(chad.amsler)
(Reporter)

Updated

6 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1355635
You need to log in before you can comment on or make changes to this bug.