Layout of language selector in footer is buggy

RESOLVED FIXED

Status

developer.mozilla.org
Design
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: Krinkle, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Whiteboard: [specification][type:bug])

Attachments

(1 attachment)

(Reporter)

Description

a year ago
What did you do?
================
View the footer on the bottom of an MDN page

What happened?
==============
The language select drop-down menu is wide and overlaps with other footer content.

What should have happened?
==========================
It should be a lot more narrow, to stay within its 1/3rd column of the design.

Is there anything else we should know?
======================================
(Reporter)

Comment 1

a year ago
Created attachment 8881316 [details]
Screenshot

This is at the bottom of pages such as "Edit profile"
Hi Krinkle,

I've had a couple people report this but I'm not able to reproduce it. Could you please tell me which browser you are using?

Thanks!
Blocks: 1375892
Hi Krinkle, 

I've pushed what I hope is a fix for this but since I couldn't reproduce I'm not sure it's really fixed. Please let me know if it's still broken for you.

Thanks :)
Schalk, you saw this too, is it fixed on master?
Flags: needinfo?(schalk.neethling.bugs)
(Reporter)

Comment 5

a year ago
Fixed for me. Thanks!
Yup, fixed for me as well.
Flags: needinfo?(schalk.neethling.bugs)
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.