Firefox doesn't print any text

RESOLVED DUPLICATE of bug 1373363

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1373363
7 months ago
7 months ago

People

(Reporter: IT & Technik @ Forschungsgruppe Wahlen, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 8881376 [details]
textlog.pdf

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170607123825

Steps to reproduce:

with Firefox 52.2.0 (32-Bit) ESR create a new profile
start new created profile
open some text file or web page
"File -> Print Preview", preview looks ok 
with "Print..." print the preview



Actual results:

printer prints only empty page(s) or only images, no text
the number of pages is correct


Expected results:

Text should be printed too
(Reporter)

Comment 1

7 months ago
Created attachment 8881377 [details]
Mozilla Firefox Start Page.pdf

this is the print of about:home page
no text, only images

Updated

7 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1373363
You need to log in before you can comment on or make changes to this bug.