Master password prompt is displayed in front of video in fullscreen video mode

RESOLVED DUPLICATE of bug 674483

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 674483
10 months ago
7 months ago

People

(Reporter: Erwann Mest, Unassigned)

Tracking

56 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170622100314

Steps to reproduce:

For instance, I go to netflix. I start a video in fullscreen.


Actual results:

In some minutes, the master password prompt appears (probably for sync things with firefox sync).


Expected results:

Master password prompt  shouldn't be in front of the video in fullscreen.

Updated

10 months ago
Component: Untriaged → Password Manager
Product: Firefox → Toolkit
Just had the same problem. Setting platform to macOS for now, as it is the reporter's and mine as well.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86
The bug summary has changed but bug 674483 is an existing report.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674483
Hey Matt, Why is this a dup of bug 674483? I thought this one is about "don't show when in fullscreen", while bug 674483 is about changing the appearance, no!?
Flags: needinfo?(MattN+bmo)
I resummarized that bug back to its original summary so it should be more clear now.
Flags: needinfo?(MattN+bmo)
It is indeed. Thanks Matt :)
You need to log in before you can comment on or make changes to this bug.