Closed Bug 1376680 Opened 2 years ago Closed 2 years ago

Intermittent /webdriver/contexts.py | contexts.py::test_window_resize

Categories

(Testing :: geckodriver, defect)

Version 3
All
Linux
defect
Not set

Tracking

(firefox56 fixed, firefox57 fixed)

RESOLVED FIXED
mozilla57
Tracking Status
firefox56 --- fixed
firefox57 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: ato)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Assignee: nobody → ato
Status: NEW → ASSIGNED
OS: Unspecified → Linux
Hardware: Unspecified → All
Duplicate of this bug: 1341309
I’m going to remove the
testing/web-platform/tests/webdriver/tests/contexts.py in favour of
set_window_rect.py which was recently added.
Comment on attachment 8894483 [details]
Bug 1376680 - Remove wdspec contexts.py test.

https://reviewboard.mozilla.org/r/165650/#review170766
Attachment #8894483 - Flags: review?(dburns) → review+
Pushed by atolfsen@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1f51c98c429e
Remove wdspec contexts.py test. r=automatedtester
https://hg.mozilla.org/mozilla-central/rev/1f51c98c429e
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla57
You need to log in before you can comment on or make changes to this bug.