Crash in mozilla::dom::cache::CacheChild::ExecuteOp

RESOLVED DUPLICATE of bug 1234458

Status

()

Core
DOM
--
critical
RESOLVED DUPLICATE of bug 1234458
5 months ago
5 months ago

People

(Reporter: valentin, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 months ago
This bug was filed from the Socorro interface and is 
report bp-c4142067-1d32-460e-a113-b519c0170628.
=============================================================

Looks like a null pointer deref at:
https://hg.mozilla.org/releases/mozilla-beta/annotate/828db915a076/dom/cache/Cache.cpp#l537

Comment 1

5 months ago
This crash report is from firefox 44 beta 1.  It was fixed in bug 1234458.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1234458
(Reporter)

Comment 2

5 months ago
(In reply to Ben Kelly [reviewing, but slowly][:bkelly] from comment #1)
> This crash report is from firefox 44 beta 1.  It was fixed in bug 1234458.

Sorry, I misread it as 54 :)

Comment 3

5 months ago
Its ok.  It confused me when looking at crash stats before.  I don't know why we keep getting crashes from FF44 beta 1.  They should have been updated long ago...
You need to log in before you can comment on or make changes to this bug.