Closed Bug 1377044 Opened 2 years ago Closed 2 years ago

Perma mda failure when Gecko 56 moves to beta dom/media/test/test_background_video_resume_after_end_show_last_frame.html | gizmo.mp4-0 timed out!

Categories

(Core :: Audio/Video: Playback, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla56
Tracking Status
firefox56 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: jwwang)

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Assignee: nobody → kaku
Status: NEW → ASSIGNED
This will become a permafailure when Gecko 56 moves to beta on 2017-08-02.

Anthony, should anybody else work on this while :kaku is on PTO?
Flags: needinfo?(ajones)
Summary: Intermittent dom/media/test/test_background_video_resume_after_end_show_last_frame.html | gizmo.mp4-0 timed out! → Perma mda failure when Gecko 56 moves to beta dom/media/test/test_background_video_resume_after_end_show_last_frame.html | gizmo.mp4-0 timed out!
JavaScript error: http://mochi.test:8888/tests/dom/media/test/test_background_video_resume_after_end_show_last_frame.html, line 65: TypeError: video.seekToNextFrame is not a function

It looks like "media.seekToNextFrame.enabled" is off when running the test. I will switch on the pref in all.js.
Flags: needinfo?(ajones)
Attachment #8887767 - Flags: review?(kikuo)
Comment on attachment 8887767 [details]
Bug 1377044 - default "media.seekToNextFrame.enabled" to true since bug 1276272 is already fixed.

https://reviewboard.mozilla.org/r/158694/#review164414
Attachment #8887767 - Flags: review?(kikuo) → review+
Thanks!
Assignee: kaku → jwwang
Pushed by jwwang@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/42204c0ff24a
default "media.seekToNextFrame.enabled" to true since bug 1276272 is already fixed. r=kikuo
https://hg.mozilla.org/mozilla-central/rev/42204c0ff24a
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
You need to log in before you can comment on or make changes to this bug.