Closed Bug 137706 Opened 23 years ago Closed 23 years ago

Regression causing "frame drop-offs" Fix for Linux and Mac

Categories

(Core :: DOM: Core & HTML, defect)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED WONTFIX

People

(Reporter: t8m, Assigned: pavlov)

References

()

Details

(5 keywords)

This is spun off the bug 129953 which is fixed on Windows only.
This bug isn't fixed on Linux and probably Mac too.
does this need to be fixed for mozilla 1.0 or nsbeta?
How hard are the windows appshell changes to port to the other platforms?
porting effort includes testing which I am not sure we have enough time for. 
Did anyone played around with a patch for linux or the mac?
I'd like to vote for the nomination because the bug makes many DHTML pages unusable.
landed on branch.  back to pavlov for trunk work
Assignee: dougt → pavlov
Blocks: advocacybugs
i'm marking this wontfix.  I don't like the patch I checked in for windows and
mac and linux did not regress from my checkin.
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → WONTFIX
No longer blocks: 138000
Blocks: 138000
removing dependency
No longer blocks: 138000
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.