After applying nightly update from Help > Nightly, Nightly does not restart automatically. It must be started manually

RESOLVED DUPLICATE of bug 1376612

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 1376612
11 months ago
11 months ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

Trunk
Unspecified
Windows 10
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Reproducible: Always

Steps to Reproduce:
1. Force update from Help > Nightly 
2. Click [Restart to update Nightly] after downloading updater
3. Observe Nightly  will restart or not

Actual Results:
Nightly does not restart automatically.
It must be started manually.

Expected Results:  
Nightly should restart automatically.

The problem exists since 28-Jun-2017 update
(Reporter)

Updated

11 months ago
Component: Untriaged → Application Update
Product: Firefox → Toolkit
(Reporter)

Updated

11 months ago
Keywords: regression
(Reporter)

Comment 1

11 months ago
Created attachment 8882146 [details]
about_support
(Reporter)

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1376612
You need to log in before you can comment on or make changes to this bug.