Intermittent dom/media/test/test_webvtt_positionalign.html | application crashed [@ mozilla::wr::RenderTextureHost::~RenderTextureHost]

RESOLVED DUPLICATE of bug 1371546

Status

()

Core
Graphics: WebRender
--
critical
RESOLVED DUPLICATE of bug 1371546
a year ago
11 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted], crash signature)

Whiteboard: [gfx-noted]
Duplicate of this bug: 1377126

Comment 2

a year ago
2 failures in 718 pushes (0.003 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* linux64-qr: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1377125&startday=2017-06-26&endday=2017-07-02&tree=all
Peter,
When trying to enable Android test cases, we hit this crash a lot per comment 3. 
May we have your team's help check it?
Flags: needinfo?(howareyou322)
I think it was related to bug 1371546 which was landed on 7/4. I didn't see new crashes from orangefactor. Is this stil an issue?
Flags: needinfo?(howareyou322)
Doesn't seem to be an issue any more.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371546

Comment 7

11 months ago
1 failures in 908 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* android-6-0-armv8-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1377125&startday=2017-08-21&endday=2017-08-27&tree=all
You need to log in before you can comment on or make changes to this bug.