Port bug 1367813 to TB. (Rename Preferences::ReadUserPrefs to Preferences::ReadUserPrefsFromFile)

RESOLVED DUPLICATE of bug 1375680

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 1375680
8 months ago
8 months ago

People

(Reporter: Paenglab, Assigned: Paenglab)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

8 months ago
Bug 1367813 changed the ReadUserPrefs to ReadUserPrefsFromFile.
(Assignee)

Comment 1

8 months ago
Created attachment 8882176 [details] [diff] [review]
ReadUserPrefsFromFile.patch

I'm actually building TB and it's already over the point it failed before.

I'll inform when it finished.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8882176 - Flags: review?(jorgk)

Comment 2

8 months ago
Sorry, but we have a patch for this which has landed already and got backed out, it's just a matter of landing it again.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1375680

Updated

8 months ago
Attachment #8882176 - Flags: review?(jorgk)
You need to log in before you can comment on or make changes to this bug.