Closed Bug 1377149 Opened 4 years ago Closed 2 years ago

Crash in JSScript::makeTypes

Categories

(Core :: JavaScript Engine, defect, P3)

56 Branch
Unspecified
Android
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox55 --- unaffected
firefox56 --- fix-optional

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash, regression, triage-deferred)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-b986877b-1828-479a-b38b-31f3a0170629.
=============================================================

Seen while looking at Fennec nightly crash data - new crash which started in 20170629100311: http://bit.ly/2slJ7GX

Possible regression range based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=8f80d594c08d5c7a112e5d4b9eb44ffca717eb7b&tochange=9af23c413a1f8d337b19b4f8450e241e91b71136
Actually I think this crash signature has been around since January, but spiked a bit in the build in Comment 0.
Currently ranks as the top crash on Nightly Fennec in the last 7 days.
Keywords: topcrash
Hello Shu - this continues to be the top browser crash on Fennec nightly - can we get help triaging it? Thanks.
Flags: needinfo?(shu)
Discussed during triage: Crash number has fallen off dramatically since Comment 3. Removing ni and adding fix-optional.
Flags: needinfo?(shu)
Keywords: topcrash
Keywords: triage-deferred
Priority: -- → P3

Very insignificant volume on 68 release. Resolving as WFM.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.