hang on Windows during download

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
2 years ago

People

(Reporter: ad, Assigned: law)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Sometimes when downloading files the Mozilla completly crahses without any
chance of closing or recovery. Even if i try to shut down the task due the use
of the Taskmanager it dont work. I can't shut down the mozilla window cant move
it or do anything with it.
Here you can see a screenshot how it looks like:
http://www.solariz.de/pix/shot000012.jpg
There are no example URL which let the brwoser hang... Its happens somtime randomly.


Reproducible: Sometimes
Steps to Reproduce:
no reproduction... it seems that this appears randomly

Actual Results:  -

Expected Results:  A working browser which let clos hisself after a crash ;)

Look at this screenshot:
http://www.solariz.de/pix/shot000012.jpg

Comment 1

17 years ago
It looks like a hang, not a crash. Do you have enough free disk-space for the
downloads?
(Reporter)

Comment 2

17 years ago
Yes there is still more than enought diskspace.  (20 GB Free)
Hmm ok hang no crash (sorry i'm not so good in writing english) 

The problem is that when the browser Hang i can't close it from my task manager
or something else... This doesent occures everytime i start a download only
randomly.

Comment 3

17 years ago
->File handling, modifying summary

Reporter: Does this happen with both ftp and http downloads?
Also: Is there suffient space in the "temp" directory? (Bug 69938 is still not
fixed). 
Assignee: sgehani → law
Component: XP Apps → File Handling
Keywords: hang
QA Contact: paw → sairuh
Summary: Crashes completly and hang up windows → hang on Windows during download
(Reporter)

Comment 4

17 years ago
Hm iv'e only noticed it on http downloads...
But my windows seems extreemly buggy @the moment ;(
I'm reinstalling it tomorrow if the bug doesn't occurs in serveral days i post a
additional comment here again. This is realy strange.

Comment 5

17 years ago
WinXP / 2002053012 / JRE 1.4.0-rc

WFM, also this bug was encountered using an old (3+ weeks) build of Mozilla, if
this bug persists using a current build, please get this bug reopened.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.