If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Info on images dissappears when resizing area that shows it to minimum

VERIFIED DUPLICATE of bug 228807

Status

()

Core
XUL
--
trivial
VERIFIED DUPLICATE of bug 228807
16 years ago
9 years ago

People

(Reporter: Herman Hiddema, Assigned: David Hyatt)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020408
BuildID:    2002040803

When using the horizontal splitter bar under Page Info/Media to resize the area
under it to it's minimum size, which is when the area containing the image is no
longer shown, all other info also dissappears, leaving just a grey area.

Reproducible: Always
Steps to Reproduce:
Go to Page Info/Media and drag down the horizaontal splitter bar until it can't
go any further.

Actual Results:  All information on the image dissapears

Expected Results:  The area containg the image should dissappear, but the other
(textual) information should still be visible.
heh, fun.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
OS: Windows 2000 → All
*** Bug 200020 has been marked as a duplicate of this bug. ***
I'm not entirely sure whether it's a page info bug or not, so in order to find
out I'm going to assign it to the xul component. Hopefully it's owner can point
me in the right direction.
Assignee: db48x → hyatt
Component: Page Info → XP Toolkit/Widgets: XUL
QA Contact: pmac → shrir
I fixed this in bug 228807.

*** This bug has been marked as a duplicate of 228807 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.