Unable to upload profile picture on pontoon.mozilla.org

RESOLVED DUPLICATE of bug 1377443

Status

Localization Infrastructure and Tools
General
RESOLVED DUPLICATE of bug 1377443
11 months ago
11 months ago

People

(Reporter: Ranjith Raj, Unassigned)

Tracking

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.86 Safari/537.36

Steps to reproduce:

I tried updating my profile picture on pontoon.mozilla.org


Actual results:

It redirected to gravatar.com which is just a URL redirect and didn't import any photo from gravatar.


Expected results:

It should give option to upload photo from my computer and another option to import from URL or Gravatar

Comment 1

11 months ago
This is also reported as bug 1377443.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377443
You need to log in before you can comment on or make changes to this bug.