buechereien.wien.at - page does not display at all

VERIFIED DUPLICATE of bug 137755

Status

Tech Evangelism Graveyard
German
--
major
VERIFIED DUPLICATE of bug 137755
16 years ago
3 years ago

People

(Reporter: Thomas Klausner, Assigned: Jacek Piskozub)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; NetBSD i386; en-US; rv:0.9.9) Gecko/20020323
BuildID:    v0.9.9 (sorry, no build ID there)

When trying to access http://www.buechereien.wien.at/
mozilla seems to get in an endless loop of "Transferring data from"
and "Sending request to" without displaying anything.
After about 10s it gives up and does not display anything.

Reproducible: Always
Steps to Reproduce:
Just enter 'http://www.buechereien.wien.at/ in the location bar.


Actual Results:  Page didn't display.

Expected Results:  Page should have been displayed.
Navigator 4.79 manages to display the page.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 137755 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified
2002041903/WinXP
Status: RESOLVED → VERIFIED
Summary: page does not display at all → buechereien.wien.at - page does not display at all
(Assignee)

Updated

15 years ago
Component: Europe: Central → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.