Closed Bug 1377770 Opened 4 years ago Closed 4 years ago

TC Mac nightly builds are still marked as tier-2

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
mozilla56

People

(Reporter: philor, Assigned: garndt)

References

Details

Attachments

(1 file)

Duplicate of this bug: 1377114
What's left to get it out of being tier2? What is the estimate to resolve this?
(Once it is fixed I need to fix some other code on AWFY so I want to line up my work accordingly)
Redirecting to callek because I believe he added the nightly support to the task graph.  I think it's just a matter of updating that file to mark the build as tier 1.
Flags: needinfo?(bugspam.Callek)
(In reply to Armen [:armenzg] from comment #2)
> What's left to get it out of being tier2? What is the estimate to resolve
> this?
> (Once it is fixed I need to fix some other code on AWFY so I want to line up
> my work accordingly)

(In reply to Greg Arndt [:garndt] from comment #3)
> Redirecting to callek because I believe he added the nightly support to the
> task graph.  I think it's just a matter of updating that file to mark the
> build as tier 1.

So yes, practically speaking this should be tier 1, just needs a config file bump (the macosx yml file in the ci/build directory). I don't know when *I* will get to writing a patch here, but I can review a patch from anyone quickly.
Flags: needinfo?(bugspam.Callek)
Comment on attachment 8884046 [details]
Bug 1377770 - Mac OS X Cross compiled nightly builds should be tier 1

https://reviewboard.mozilla.org/r/154994/#review160050
Attachment #8884046 - Flags: review?(bugspam.Callek) → review+
Pushed by garndt@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/94e9707317f4
Mac OS X Cross compiled nightly builds should be tier 1 r=Callek
https://hg.mozilla.org/mozilla-central/rev/94e9707317f4
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
Product: TaskCluster → Firefox Build System
Assignee: nobody → garndt
You need to log in before you can comment on or make changes to this bug.