Nightly didn't see an update

RESOLVED DUPLICATE of bug 1376027

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1376027
a year ago
a year ago

People

(Reporter: tkdubiel, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170702030204

Steps to reproduce:

Since build from 30.07.2017 Nightly didn't see new update. Today I just downloaded and installed last version, but from 30.07.2017 Nightly claimed it was no update available.

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1376027
You need to log in before you can comment on or make changes to this bug.