Adblock has no effect on the start page

RESOLVED DUPLICATE of bug 1378459

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1378459
10 months ago
10 months ago

People

(Reporter: barski, Unassigned)

Tracking

(Blocks: 1 bug)

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8882975 [details]
adblock2017-07-02.ini

User Agent: Mozilla/5.0 (Windows NT 10.0; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170628075643

Steps to reproduce:

1. Install Firewall 54.0.1 on Win 10 Version 10.0.15063 32bit
2. Start firefox and Install an Addon Adblock Plus 2.9.1
3. Apply 2 customer adblock filters:
   ||duckduckgo.com/assets/logo_homepage.normal.v107.svg
   ||duckduckgo.com/assets/onboarding/bathroomguy/*
4. Set the firefox start page to https://duckduckgo.com/
5. Close and open Firefox
6. You will get a duckduckgo page with a duck picture and arrow down picture
7. Press F5 for  refresh: you will get the same page without 2 above pictures

Files attached: adblock saved settings ini file


Actual results:

Adblock has no effect on the start page


Expected results:

Adblock should have the standard effect on the start page
(Reporter)

Comment 1

10 months ago
1. Instead of Firewall please read Firefox
2. An Adblock Plus ticket #5359 is already opened

Updated

10 months ago
Component: Untriaged → Extension Compatibility

Comment 2

10 months ago
At the least we'd need to make loading the extension block and occur before the home page is loaded, so marking a dupe of 1378459.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1378459
You need to log in before you can comment on or make changes to this bug.