Onboarding tour icon crops on smaller window sizes

RESOLVED DUPLICATE of bug 1378168

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1378168
7 months ago
7 months ago

People

(Reporter: jkt, Unassigned)

Tracking

56 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 months ago
Created attachment 8883113 [details]
Selection_703.png

#onboarding-notification-tour-icon probably needs a min-width set on it instead of just width.

Shouldn't we be using inline-size anyway?

Attached is a screenshot of the icon being cropped at smaller screen sizes.

Updated

7 months ago
Whiteboard: [photon-onboarding] → [photon-onboarding][triage]

Comment 1

7 months ago
Thanks for report, will fix in bug 1378168
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-onboarding][triage]
Duplicate of bug: 1378168

Updated

7 months ago
Duplicate of this bug: 1377210
You need to log in before you can comment on or make changes to this bug.